Ho ancora bisogno di aiuto!

Qui troverai gli strumenti utili ai musicisti e non
Avatar utente
andyfender
Amministratore
Amministratore
Messaggi: 4935
Iscritto il: 18/09/2011, 9:37

Ho ancora bisogno di aiuto!

  • Cita
  • Proponi su OK Notizie

Messaggioda andyfender » 07/11/2012, 4:19

Non riesco a visualizzare con PICASA le immagini allegate ad una e-mail. Ho selezionato tutti i formati,ma mi dà sempre il messaggio "Immagine non valida".
Mi potete aiutare? Grazie mille. A

Avatar utente
Marcello
Utente Fedele
Utente Fedele
Messaggi: 427
Iscritto il: 27/07/2012, 11:37

R: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda Marcello » 07/11/2012, 7:05

ciao Andy.. io non uso Picasa e mi sa che non posso aiutarti.. ma leggendoti noto che troppo frequentemente ne hai una...
non sarà arrivato il momento di ripristinare il S. O.?

Inviato dal mio GT-I9070P

Avatar utente
andyfender
Amministratore
Amministratore
Messaggi: 4935
Iscritto il: 18/09/2011, 9:37

Re: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda andyfender » 07/11/2012, 7:29

Ciao Marcello!! Sei sempre a disposizione,grazie. Appena ripristinato W7. Mi sa che scrivo troppo!! Grazie e buona giornata.!!

Avatar utente
andyfender
Amministratore
Amministratore
Messaggi: 4935
Iscritto il: 18/09/2011, 9:37

Re: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda andyfender » 07/11/2012, 7:57

Potrebbe essere che chi mi invia le foto non usi Picasa? e di conseguenza,io che lo uso, non riesco ad aprirle?

Avatar utente
Ares
Amministratore
Amministratore
Messaggi: 3144
Iscritto il: 17/09/2011, 21:22
Località: Sicilia
Contatta:

R: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda Ares » 12/11/2012, 3:23

No andy, se le foto sono in un formato supportato da Picasa, e lo sono, non dovresti avere questi problemi. Spiegami meglio, ti hanno inviato delle foto per email, tu le hai scaricate ma non te le visualizza?

Inviato dal mio GT-S5570 con Tapatalk 2

Avatar utente
andyfender
Amministratore
Amministratore
Messaggi: 4935
Iscritto il: 18/09/2011, 9:37

Re: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda andyfender » 12/11/2012, 4:41

Esatto. In formato.jpg. Dopo averle scaricate, mi chiede con quale programma voglio aprirle, se seleziono Picasa mi dà il messaggio"Immagine non valida". Se uso il visualizzatore di Windows la apre normalmente.

Non è tardino per essere ancora svegli!!

Avatar utente
Ares
Amministratore
Amministratore
Messaggi: 3144
Iscritto il: 17/09/2011, 21:22
Località: Sicilia
Contatta:

R: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda Ares » 12/11/2012, 11:33

In effetti è un po tardino ma approfitto della notte! Allora prova ad aprire direttamente solo Picasa, nei suoi menu dovrebbe esserci la voce importa, prova ad importarle in questa maniera

Inviato dal mio GT-S5570 con Tapatalk 2

Avatar utente
andyfender
Amministratore
Amministratore
Messaggi: 4935
Iscritto il: 18/09/2011, 9:37

Re: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda andyfender » 12/11/2012, 12:40

Ottimo! Farò così,allora. Grazie mille.

Avatar utente
Ares
Amministratore
Amministratore
Messaggi: 3144
Iscritto il: 17/09/2011, 21:22
Località: Sicilia
Contatta:

R: Ho ancora bisogno di aiuto!

  • Cita

Messaggioda Ares » 12/11/2012, 14:46

Se non funziona solo con quei files evidentemente è un problema degli stessi

Inviato dal mio GT-S5570 con Tapatalk 2

  • Spazio pubblicitario

Commenta con Facebook

Torna a “Area Download”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite